Installation

Download the bundle

Start by requiring the bundle in Composer:

$ composer require harmony-project/ui-bundle "~1.1"

Composer will install the bundle into your vendor directory and add the dependency to your composer.json file.

Enable the bundle (Symfony 3 only)

Enable the bundle by registering it in your AppKernel class:

<?php
// app/AppKernel.php

public function registerBundles()
{
    $bundles = [
        // ...
        new \Harmony\Bundle\UiBundle\HarmonyUiBundle(),
        // ...
    ];
}

This page was last updated on 06 Dec 2017, at 21:14.